Bug: Event-Einladung

Home Foren Support-Forum Bug: Event-Einladung

Schlagwörter: 

Ansicht von 14 Beiträgen - 1 bis 14 (von insgesamt 14)
  • Autor
    Beiträge
  • #5035
    nilskleist
    Teilnehmer

    In der Event-Einladung werden die Felder „vorname“ und „event_link“ nicht ersetzt. Bei der Erinnerung funktioniert es richtig. Hier wird der Link zum Event und der Vorname eingefügt. Im php-code habe ich den Fehler gefunden und dabei festgestellt, dass es bei der Erinnerung funktioniert.

    Wünsche zur Erweiterung:
    – Ich würde gern den Ort mit in die Mail einfügen können.
    – Die Felder zum Ersetzen sollten auch im Betreff zur Verfügung stehen
    – Die Anlagen sollten auch in der Mail mit verschickt werden können.

    Schönes Wochenende

    #5036
    nilskleist
    Teilnehmer

    Auch beim Testversand des Newsletters wird der Vorname nicht ersetzt.

    Wofür sind die Bilder beim Newsletter gedacht? Sollten diese als Anlage mitgeschickt werden?

    Der Betreff wird nicht verwendet. Als Betreff wird der Name des Newsletter verwendet.

    Gruß

    Nils

    • Diese Antwort wurde geändert vor 4 Monaten, 3 Wochen von nilskleist.
    #5046
    Alexander Süß
    Verwalter

    Hallo, das neue Update 1.10.19 habe ich die Einladungs-EMail für die Events überarbeitet. Die Event-Anlagen können nicht mitgesandt werden.

    Zum Newsletter:
    Die Bilder können einem Newsletter hinzugefügt und dann mit dem Platzhaltern %image1-3% in den Newsletter-Text eingebunden werden.

    Die Fehler im Test-Versand werden im nächsten Update beseitigt.

    Viele Grüße

    Alexander

    #5048
    nilskleist
    Teilnehmer

    Vielen Dank für den schnellen Bugfix und die Erweiterung.

    Welchen Zweck haben die Anlagen bei einem Event, wenn diese nicht in der Mail verschickt und auch nicht im Beitrag angezeigt werden?

    Gruß

    Nils

    #5049
    nilskleist
    Teilnehmer

    Hallo,

    Im Versandprotokoll des Newsletters zeigt er folgende Zeit an:
    Zeit: E-Mail: Name: Status:
    01.01.1970 00:00 Uhr

    Ich habe eine Gruppe angelegt und wollte diese dann als Empfänger angeben. Leider versendet er keine Mails an die Gruppenmitglieder.
    Auch keine anderen bekommen eine Mail, dies ist ja soweit richtig.
    Mache ich etwas falsch?

    Gruß
    Nils

    #5050
    Alexander Süß
    Verwalter

    Hallo,

    >Welchen Zweck haben die Anlagen bei einem Event, wenn diese nicht in der Mail verschickt und auch nicht im Beitrag angezeigt werden?
    Um die Dokumente, Downloads, Anlagen zu einem Event anzuzeigen, muss der Platzhalter %documents% in die Detail-Ansicht eines Events eingebunden werden, unter asVerein-Events->Optionen->Layout-Detail

    Beim Newsletter bitte ausprobieren, den Typ auch „Wichtig“ einstellen, damit wird er auch an User versandt, die normalen Newsletter nicht empfangen wollen.

    Viele Grüße, Alexander

    #5051
    nilskleist
    Teilnehmer

    Hallo,
    danke für die Info.

    Zum Newsletter:
    Typ: Wichtig
    Bei Empfänger:
    Alle Mitglieder: Ja
    Newsletterabo: Nein
    Bei Listen, Mitgliedschaften, Adress-Gruppen ist nichts ausgewählt
    Bei Gruppen ist die entsprechende Gruppe ausgewählt, an die gesendet werden soll
    Zum Versenden benutze ich den Button „Jetzt senden“ im Kasten „Versand“.
    Der Newsletter ist veröffentlicht.

    Kann ich sonst noch eine Info geben?

    Gruß
    Nils

    #5052
    nilskleist
    Teilnehmer

    Hallo,

    wenn ich %documents% in Spalte 1 einbaue wird die Spalte 2 unter Spalte 1 als Zeile angezeigt. Nehme ich %documents% wieder raus und packe es in Spalte 2, wird diese auch wieder als Spalte neben Spalte 1 angezeigt.

    Spalte 1
    %image-100%
    %description%
    %anmeldung%
    %protokoll%
    %downloads%
    %documents%
    %user_edit%

    Gruß
    Nils

    #5053
    nilskleist
    Teilnehmer

    Hallo,

    da ich die Funktion der Versendung der Anlagen unbedingt für die Vereinsarbeit benötige, habe ich bei mir in der events.php ein paar Zeilen Code hinzugefügt, so dass die Anlagen mitversand werden.

    Gruß
    NIls

    #5054
    nilskleist
    Teilnehmer

    Hallo,

    hab mein Problem mit dem Newsletter gefunden. Ich muss „Alle Mitglieder“ auf Nein setzen. Dann werden die Gruppen berücksichtigt und der Newsletter versendet. Bei Ja werden alle Mitglieder in die Tabelle …send eingefügt, aber er macht nichts weiter.

    Gruß
    Nils

    #5057
    Alexander Süß
    Verwalter

    Hallo Nils,

    wenn Du Mitglieder „Ja“ auswähst, geht der Newsletter an alle Empfänger raus, eventuell sind das dann relativ viele?

    Was hast Du bei „Pause Javascript“ eingestellt? Das sind die Sekunden, die der Versand pausiert zwischen den Steps, während dieser Zeit passiert dann leider nichts im Fenster… Daher müsstest Du vielleicht warten, bis der Versand komplett gelaufen ist…die Zeit kannst DU auch testweise auf 1 stellen…

    Viele Grüße

    Alexander Süß

    #5058
    nilskleist
    Teilnehmer

    Hallo,

    Step steht auf 30 und Pause auf 5. Wie gesagt, er füllt alle in die Tabelle ein, auch wenn die Gruppe ausgewählt ist. Bei Nein macht er das nicht.
    Ich habe auf Versenden gedrückt, danach hat er die Absender der Gruppe in die Tabelle geschrieben und im Versandprotokoll wurden die Daten angezeigt. Allerdings mit 01.01.1970 und keine Mail ging raus. Ich habe dann mit manuell Versenden die Mails verschickt bekommen.

    Gruß
    Nils

    #5060
    Alexander Süß
    Verwalter

    Hallo Nils,

    bezüglich der Anzeige mit %documents% habe ich einen Bug gefunden, wird mit dem nächsten Update beseitigt.

    Mit den Newsletter versandt würde ich einen anderen Browser probieren, Firefox z.B. Das klingt irgendwie nach Javascript-Problemen.

    Viele Grüße

    Alexander

    #5064
    nilskleist
    Teilnehmer

    Hallo Alexander,

    mit Firefox habe ich die Probleme. Mit Chrome nicht.

    Wenn ich in Firefox dann mit manuell Senden abschicke, wird der Newsletter versendet.

    Gruß

    Nils

    • Diese Antwort wurde geändert vor 4 Monaten, 2 Wochen von nilskleist.
Ansicht von 14 Beiträgen - 1 bis 14 (von insgesamt 14)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.