Bug: Gruppen

Bild von anonymous
anonymous
10.06.2023 21:11 Uhr
Bug: Gruppen

Hallo,
wenn ich zu einer Gruppe ein neues Mitglied hinzufüge, werde ich nicht wieder auf die Gruppe gebracht, sondern bekomme eine leere Seite im Inhaltsbereich.

Gruß
Nils

Bild von Alexander Süß
Alexander Süß
10.06.2023 21:11 Uhr

Hallo Nils,

leider kann ich den Fehler nicht nachvollziehen. Kam er im Admin, oder im Frontend?

Welchen Browser nutzt Du?

Viele Grüße, Alexander

Bild von anonymous
anonymous
10.06.2023 21:11 Uhr

Hallo,

ich gehe im Admin Menü auf „asVerein-Gruppen“.
Klicke „Bearbeiten“ bei meiner Gruppe.
Klicke jetzt auf „Neues Mitglied“.
Wähle einen User aus und klicke auf „Speichern“.
Dann sehe ich zwar noch das Admin-Menü, der Arbeitsbereich ist komplett leer.
Im html steht im wpbody nur „

“.

Hoffe es hilft.

Mein Browser ist der Firefox.

Gruß
Nils

Bild von Alexander Süß
Alexander Süß
10.06.2023 21:12 Uhr

Hallo Nils,

habe es jetzt mehrfach probiert, kann bei mir diesen Fehler nicht nachvollziehen.

Kommt den oben ein Link mit „Weiter“ ?

Ansonsten würde ich gern einen Admin-Zugang haben, dann kann ich mal direkt schauen.

Viele Grüße

Alexander

Bild von anonymous
anonymous
10.06.2023 21:12 Uhr

Hallo Alexander,

nein. Zugang ist unterwegs.

Gruß

Nils

Bild von Alexander Süß
Alexander Süß
10.06.2023 21:12 Uhr

Hallo Nils,

danke für den Zugang. Ich habe unter asVerein->Optionen->Allgemein die Option „Modus Weiterleitung“ auf Javascript gestellt, damit geht es. Da hat Deine Seite ein Problem mit dem WP-Redirect…

Viele Grüße

Alexander

Bild von anonymous
anonymous
10.06.2023 21:12 Uhr

Hallo Alexander,

vielen Dank.

Gruß
Nils

Neue Antwort

Um eine neue Antwort zu schreiben, müssen Sie sich einloggen